互插附加:

规律解析:

材料寻求生产商:顺序99 )

源码:

{大资金流向K线}MA21:=MA(CLOSE,21)COLORLIRED,CROSSDOT;
UB:= MA21 2 *STD(亲密的),21)COLORLIRED,LINETHICK2;
LB:= MA21-2*STD(亲密的),21)COLORLIRED,LINETHICK2;
DRAWBAND(UB,RGB(0),80,60),LB,RGB(0),0,0));
IF(MA21>REF(MA21,5),MA21,DRAWNULL)COLORLIRED,CROSSDOT;
IF(MA21{大资金流向K线}
DRAWKLINE(HIGH,OPEN,LOW,亲密的)
超B:=L2_AMO(0,2)/;
大B:=L2_AMO(1,2)/;
中B:=L2_AMO(2,2)/;
小B:=L2_AMO(3,2)/;
超S:=L2_AMO(0,3)/;
大S:=L2_AMO(1,3)/;
中S:=L2_AMO(2,3)/;
小S:=L2_AMO(3,3)/;

大资金流向:(超B+大B)-(超S+大S)COLORYELLOW,NODRAW;
STICKLINE(大资金流向<0,O,C,2,0),COLORFF3300;
STICKLINE(大资金流向<0,O,C,),COLORFF6600;
STICKLINE(大资金流向<0,O,C,),COLORFF9900;
STICKLINE(大资金流向>0,O,C,2,0),COLOR0066FF;
STICKLINE(大资金流向>0,O,C,),COLOR099FFF;
STICKLINE(大资金流向>0,O,C,),COLOR00FFFF;
陆续流入天:BARSLASTCOUNT(大资金流向>0)NODRAW COLORYELLOW;
十三岁一两天内流入天:COUNT(大资金流向>0,13)NODRAW,COLORRED;
五日净流入:SUM(大资金流向,5),NODRAW,COLORMAGENTA;重点:=(C+H+L+O)/4;
贴线(重点0),重点,重点,2,-1),COLORWHITE;涨幅:=(C-REF(C,1))/REF(C,1)*100;
历史进项:总和(或加法运算),0),NODRAW;
一星期的走快:历史进项(历史进项),5),NODRAW;
贾纽厄里进项:历史进项(历史进项),20),NODRAW;
使驻扎进项:历史进项(历史进项),60),NODRAW;
半载进项:历史进项——REF(历史进项),120),NODRAW;
年的进项:历史进项(历史进项),240),NODRAW;MA5:MA(CLOSE,5),LINETHICK2;
总漂流:EMA(EMA)(EMA) C,55),2),2),2),2),COLORYELLOW LINETHICK2;DRAWTEXT_FIX(C>O,,,0,” ”),COLORRED;
DRAWTEXT_FIX(C>O,1,1,0,顺序化买卖典范,COLORRED;

准则导入快速地流动 [通达鑫准则源代码导入办法快速地流动] 冲洗准则源代码入门快速地流动 【大贤明子孙准则源码导入办法快速地流动】

有一种有理性的方法,据我看来写杂多的引用准则。,顺序化买卖霉,选股准则,预警准则之友

可以连接点工匠。 QQ: 511411198  有需要帮忙请点击这里留言!!!停止 考虑 编译!(不贵!点击检查价钱!